Explore information related to cant locate lwp

Cant locate LWP UserAgent pm in @INC

This article will guide you on how to get rid of error "Can't locate LWP/UserAgent.pm in @INC" which occurs in the process of installing #applications like CSF in the DirectAdmin server or any other #Linux #distros. 

libwww-perl (also known as LWP) is a collection of #Perl #modules that provide a simple and consistent programming interface (API) to the World-Wide Web.

In order to install and use this #package you will need Perl version

5.8.1 or better:

Some modules within this package depend on other packages that are distributed separately from Perl.  We recommend that you have the following #packages installed before you install

libwww-perl:

i. Digest-MD5

ii. Encode-Locale

iii. HTML-Form

iv. HTML-Parser

v. HTML-Tagset

vi. HTTP-Cookies

vii. HTTP-Date

viii. HTTP-Message

ix. HTTP-Negotiate

x. libnet

xi. LWP-MediaTypes

xii. MIME-Base64

xiii. Net-HTTP

xiv. URI

xv. WWW-RobotRules


If you want to access sites using the https protocol, then you need to

install the LWP::Protocol::https module from CPAN.

Read More